WP-2.8.5

Cela fait des mois que je résiste au changement, j’évitais la mise à jour du moteur du blog (Oui je sais quec’est pas très sage comme décision) par paresse et surtout parce que le thème du blog devenait incompatible avec les versions 2.5 ou supérieures de WordPress. J’avais lancé un appel sur Twitter pour qu’on m’aide à le rendre compatible, mais en vain :) Alors je me suis décidé à laisser tomber le précédent thème pour le moment et d’upgrader mon WP.

Et pour alléger la base de données, je n’ai récupéré de l’ancienne installation que les articles  et les commentaires ainsi que les médias en espérant que je n’installe que les extension indispensables.

Voilà c’est tout pour le moment. J’y travaille toujours mais je compte sur vous pour me signaler les bugs que vous rencontriez lors de vos visites. A+