Winamp & RealPlayer : Assurez-vous d'avoir les dernières versions non vulnérables

Pour ne pas compromettre la sécurité de votre système, vérifiez les versions de Winamp et RealPlayer, les célèbres lecteurs multimédia, installées sur votre machine :

Versions vulnérables :

  • Nullsoft Winamp 5.54 et versions inférieures
  • RealNetworks RealPlayer 11.0.0
  • RealNetworks RealPlayer 11.0.2 (6.0.14.738 – 6.0.14.802)
  • RealNetworks RealPlayer 10.5 (6.0.12.1040-6.0.12.1663, 6.0.12.1698, 6.0.12.1741)
  • RealNetworks RealPlayer 10
  • RealNetworks RealPlayer Enterprise
  • RealNetworks Mac RealPlayer 10.1 (10.0.0.396 – 10.0.0.503)
  • RealNetworks Mac RealPlayer 10 (10.0.0.305 – 352)
  • RealNetworks Linux RealPlayer 10

Si vous utilisez l’une des versions listées ci-dessus, hâtez-vous de les mettre à jour via ces liens officiels :

Il est à noté que ces versions ne sont pas concernées par cette menace :

  • RealNetworks RealPlayer 11.0.3 (6.0.14.806)
  • RealNetworks RealPlayer 10.5 (6.0.12.1675)
  • RealNetworks Mac RealPlayr 11
  • RealNetworks Linux RealPlayer 11
  • RealNetworks Helix Player (11.*)
  • RealNetworks Helix Player (10.*)
  • RealNetworks Nokia Series60 Handsets
  • RealNetworks RealPlayer for Palm
  • RealNetworks RealOne Player for Palm

Pour en savoir plus, lisez les détails sur Secuser :

Source photo

Publié par

Nabil

Paisible geek marocain ;)

5 réflexions au sujet de « Winamp & RealPlayer : Assurez-vous d'avoir les dernières versions non vulnérables »

  1. Ping : www.fuzz.fr
  2. Inutile ? Peut être, mais est ce que ça vaut la peine de prendre le risque ? Voilà bien la question 😉
    De toute façon, dans la plupart des cas. les failles de sécurité sont découverts par des organismes tiers …

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Le temps imparti est dépassé. Merci de saisir de nouveau le CAPTCHA.